Table of Contents

new items

The discussion board Topics

Posted by Pallas on 11/06

I've noticed with some of the new items in the game, particularly in the new greece area, and with this pile of bones i have (from PD I think) that when you attempt to wear/hold/wield many of them, you get no message sayin that you are doing so or that you can not do so. No 'that can't be held/worn/wielded' and no 'your is full'. This has happened on many items i believe are probably unwearable, but i'm not certain. perhaps this can be looked into? i will start keeping a list of items i notice it on.

The Dred Pyrat Pallas

From: Elisa Thursday, November 04, 08:49PM

I noticed that too. I thought I was lagging badly, until I tried another command. This is especially bad with items that may or may not be needed for a quest, since having no message or description leaves us clueless as to what to do with it. (not that I'm not usually clueless)

Elisa the urchin

From: LadyAce Friday, November 05, 09:29AM

It'd be more helpful if you could say which items are giving you trouble...the only "pile of bones" I see is supposed to be untakeable...


From: Auriel Friday, November 05, 10:31AM

One specific item I recall this happening with was the bull's hide in Greece. If I remember correctly, it identifies as item type armor, but when you try to wear it you get no message at all.

From: LadyAce Friday, November 05, 12:35PM

You're right, they're not wearable. Are there items not in Greece? New area, bound to have a few funny things here and there, I'm sure Croaker's aware of this one but I'll make sure.


From: Croaker Saturday, November 06, 10:09AM

This is sort of a coding bug, sort of not.

That item is basically a big piece of leather, and might can be made into something usable as armor, but is unwearable in it's current form. The mud doesn't give a message when you try to wear and ARMOR type item that has no wear slot. I can make the item MISC which will presumably then give you a message, but then I think it can't be used as a piece of leather to mend leather items.


From: Elisa Saturday, November 06, 04:33PM A bar of gold had no message when I tried to wear it. I have no idea if it is armor type or whatnot.


WWW Discussion Board